F5 Distributed Cloud SMS alert service has been fixed. If you’re still experiencing issues receiving SMS messages, do not hesitate to contact F5 support for assistance. The traffic processing and Console services are operating normally.
Posted Oct 07, 2024 - 22:03 UTC
Identified
The F5 Distributed Cloud Team has identified an issue with SMS alerting. Traffic processing and core services are operating normally, however, customers cannot receive SMS notifications on a real-time basis. As alternate solution, users are able to receive email alerts properly. F5 Distributed Cloud team continues working on priority to restore services. More updates will be provided soon.
Posted Oct 07, 2024 - 20:25 UTC
This incident affected: Services (Customer Dashboard).