Flow database query issues
Incident Report for F5 Distributed Cloud
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 14:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 12:56 UTC
Identified
We are facing issues with Top Talkers API and database with flow records, which affects dashboards in Console by 503 error. Team is working on recovery.
Posted Aug 03, 2022 - 12:28 UTC
This incident affected: Public APIs (Metrics APIs).