F5 Distributed Cloud - Service Degradation - Domain resolution for new CDN failing
Incident Report for F5 Distributed Cloud
Resolved
The issue with domain resolution failing for the newly created CDN is confirmed to be resolved. This incident will be marked as complete.
Posted Oct 05, 2024 - 05:36 UTC
Update
F5 Distributed Cloud team ascertained the deployment of the services is taking place, however, the displaying of the status update over the portal may take longer than expected. There is no effect to the domain resolution. Teams continue their effort to resolve the issue. More updates to follow as and when becomes available.
Posted Oct 05, 2024 - 01:43 UTC
Monitoring
F5 Distributed Cloud team has resolved the issue and confirmed domain resolution for new CDN is not failing anymore. We will be closely monitoring the services to ensure stability.
Posted Oct 05, 2024 - 00:15 UTC
Investigating
F5 Distributed Cloud team is aware of domain resolution not happening for newly created CDN distributions. Existing CDN services are not affected. We are currently working to resolve the issue as quickly as possible. Traffic processing is not impacted. We will provide further updates as they become available.
Posted Oct 04, 2024 - 23:13 UTC
This incident affected: Services (CDN Control Plane).