Service Provider Incident Notification for F5 Distributed Cloud Services

Incident Report for F5

Resolved

The service provider incident has been resolved and redundancy has been restored. The F5 Distributed Cloud team can confirm that the services remain stable and operational. If you're experiencing any service degradation, please contact our support team to follow up accordingly.
Posted Apr 21, 2025 - 11:00 UTC

Monitoring

We have verified with our service provider that the issue has now been resolved. Services will remain under monitoring to ensure proper functioning. Please reach out to F5 Support with any questions or concerns regarding this notification.
Posted Apr 21, 2025 - 08:09 UTC

Investigating

Dear Valued Customer,

We want to inform you about an ongoing service provider incident. We are actively coordinating with our partner and will share updates as soon as more information becomes available.

Incident Details:
Start Time: 2025-04-21 03:34:39 UTC
Estimated Date of Restoration: N/A
Reference ID: 10053

Impact:
None expected. Services will remain operational, though they may be at risk due to a temporary loss of redundancy.

Contact Information:
If you have any questions or need further assistance, please contact our support team at support@cloud.f5.com.

We appreciate your cooperation and understanding as we work to improve our services.

Sincerely,
F5 Distributed Cloud
Posted Apr 21, 2025 - 04:29 UTC
This incident affected: Asia PoPs (Jakarta, Indonesia) and Services (Routed Originated Services).