F5 Distributed Cloud Console (Version 3346) - INC-20250827-391

Incident Report for F5

Monitoring

The F5 Distributed Cloud team has thoroughly tested and validated the fix, and the issue appears to be resolved. Our team will continue to monitor the situation closely until the fix is fully deployed in production to ensure sustained effectiveness. We want to assure you that all services remain fully operational and continue to function without any disruption.

We appreciate your patience and trust in F5.
Posted Aug 30, 2025 - 03:31 UTC

Update

The F5 Distributed Cloud team is finalizing validation and security testing of the permanent fix. The current workaround remains stable, with no impact on service availability or performance. We will share further updates as progress continues.

We appreciate your patience and trust in F5.
Posted Aug 29, 2025 - 15:14 UTC

Update

The F5 Distributed Cloud team is currently engaged in rigorous validation and security testing of the permanent remediation. Although this phase is taking longer than initially projected, it is critical to ensure the fix is robust and free from exploitable vulnerabilities.

During this time, the existing workaround continues to function as expected, with no impact on service availability or performance.

We will provide ongoing updates as progress is made. Thank you for your continued trust in F5.
Posted Aug 29, 2025 - 09:13 UTC

Update

The F5 Distributed Cloud team is presently conducting comprehensive testing of the permanent resolution. Although this phase is taking longer than initially expected, it is essential to guarantee that the solution is thoroughly validated and secure from any vulnerabilities. In the interim, the existing workaround remains effective, and all services continue to function without disruption.

We will continue to keep you updated.

We appreciate your continued patience and trust in F5.
Posted Aug 29, 2025 - 05:03 UTC

Update

The F5 Distributed Cloud engineering team has completed development of a permanent fix and is now moving into the testing and validation phase. While this work is underway, the current workaround remains in place and continues to be effective for those impacted.

We will keep you updated as we make progress and get closer to rolling out the fix.

We appreciate your continued patience and trust in F5.
Posted Aug 28, 2025 - 21:05 UTC

Update

The F5 Distributed Cloud engineering team has completed development of a permanent fix, which is now entering the validation and testing phase.
The existing workaround remains available and effective for impacted customers during this period. We will share additional updates as we progress through testing and prepare for deployment.
For support or additional assistance, please contact Distributed Cloud Support. We appreciate your continued patience and trust in F5.
Posted Aug 28, 2025 - 13:12 UTC

Update

The F5 Distributed Cloud team continues to work diligently on a permanent fix, which remains in development. At this time, there is still no confirmed ETA.
In the interim, the existing workaround remains available to support affected customers. We will continue to share updates as progress is made.
Should you encounter any issues, please reach out to Distributed Cloud Support for assistance. We sincerely apologize for any inconvenience and thank you for your ongoing trust in F5.
Posted Aug 28, 2025 - 09:02 UTC

Update

The F5 Distributed Cloud team has identified the issue and is actively working on a fix, which is still under development with no estimated time of arrival (ETA) at the moment. The workaround is still available for customers affected while the permanent fix is released.
We are committed to keeping you informed as new updates become available. If you are experiencing any issues, please do not hesitate to contact XC Support for assistance. We apologize for any inconvenience and appreciate your continued trust in F5.
Posted Aug 28, 2025 - 05:09 UTC

Identified

The F5 Distributed Cloud team has identified the issue and is currently working on a fix which is being tested. The provided workaround has been successfully implemented by affected customers to create new CE whilst a permanent fix is being deployed.
If you're facing any issues, do not hesitate to contact XC Support for assistance. We apologize for any inconvenience, and we truly appreciate your trust in F5.
Posted Aug 28, 2025 - 00:40 UTC

Update

F5 Distributed Cloud Support Team is actively investigating an issue impacting customers provisioning a new CE site with version 3346. Specifically, affected customers are currently unable to create new CE sites within the Distributed Cloud console.

As workaround to affected customers its recommended to downgrade to version 3112 more details KB: K000153182 - https://my.f5.com/manage/s/article/K000153182
Posted Aug 27, 2025 - 17:26 UTC

Investigating

This advisory is to inform you that we are currently investigating reports of service degradation affecting CE Manifest rendering issues

We understand this may be affecting your operations and we are committed to providing transparent and timely updates as more information becomes available. While we gather more information, we recommend monitoring the progress on this site (https://www.f5cloudstatus.com/) for the latest update.

Investigation Status:
• We have identified potential service impact at 15:16 AM UTC;
• Our incident response team has been fully mobilized;
• Initial investigation and impact assessment efforts are underway.
Next Steps:
• A detailed incident notification will be provided within 30 minutes;
• Our teams are working to determine the root cause of the incident;
• We will share mitigation steps as soon as they become available.

We appreciate your patience as we work to resolve this situation. If you are experiencing a critical business impact, please contact our support team through your established channels.

Thank you for your continued support and trust in F5.
Posted Aug 27, 2025 - 15:24 UTC
This incident affects: Services (Customer Dashboard).