F5 Bot Defense - Service Degradation - Shared Rate Limiter - INC-20260606-469

Incident Report for F5

Resolved

The F5 Distributed Cloud team has successfully resolved the issue that was causing the false positives in rate-limiting policies. Services are now functioning as expected, and we will continue to monitor to ensure ongoing stability.

If you have any questions or continue to experience issues, please reach out to our support team through your established channels. This incident is now considered resolved.

We appreciate your patience and understanding while we worked to restore service.
Posted Jun 07, 2026 - 18:01 UTC

Monitoring

Following a scheduled maintenance window on June 6th 2026 at 14:00 UTC, we identified a performance degradation caused by false positives in rate-limiting policies.
Our teams were immediately engaged, and corrective actions were taken to resolve the issue. The incident was resolved at 18:00 UTC and all systems are now operating normally.

We sincerely apologize for any inconvenience caused and appreciate your patience as we worked to resolve the issue.
Posted Jun 06, 2026 - 21:20 UTC
This incident affected: Bot and Risk Mgt - Legacy (DCPM (WorldWide)).