We are extending the maintenance window by 6 hours as the software upgrade is in progress
Posted Apr 24, 2025 - 19:56 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 18:30 UTC
Scheduled
Dear Valued Customers,
We would like to inform you of an emergency hot fix maintenance window for the following F5 services: - F5 Distributed Cloud Mesh on Regional Edge in Sydney
Maintenance activities will include: - Apply a fix for Intermittent CE tunnel flap
Projected Impact: 1. Customers who have deliberately created hard-coded dependencies for Sydney (sy5) regional edge site will encounter service interruption during this window. 2. Rest assured, during this maintenance window, Customer Edge (CE) services and applications will not experience any downtime and will continue to be served from other Regional Edge sites.
Time: April 24 2025 6:30pm UTC to April 25 2025 8:30pm UTC
We apologize for any inconvenience this may cause and appreciate your understanding. Should you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
Posted Apr 24, 2025 - 18:29 UTC
This scheduled maintenance affected: Oceania PoPs (Sydney, Australia).