Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2025 - 00:00 UTC
Scheduled
F5 Protected Enterprises
The Operations team will perform an urgent scheduled upgrade to Distributed Cloud Protection Manager (DCPM). There will be no impact to production traffic during this maintenance.
Start Time: 06/06/25 00:00 UTC End Time: 06/06/25 03:00 UTC Reference ID: SDCCAB-684
Thank you for allowing F5 to protect your enterprise if you have any questions feel free to reach out to the Bot Defense SOC.
Posted Jun 04, 2025 - 20:59 UTC
This scheduled maintenance affected: Bot and Risk Mgt - Legacy (F5 Distributed Cloud Protection Manager (DCMP ) US - WORLDWIDE, F5 Distributed Cloud Protection Manager (DCMP ) EU - WORLDWIDE, F5 Distributed Cloud Protection Manager (DCPM) CA - WORLDWIDE, DCPM (WorldWide)).