F5 Distributed Cloud - Metrics Issue - INC-20250612-333

Incident Report for F5

Resolved

The F5 Distributed Cloud team have validated and confirmed the issue impacting the metrics in the dashboard has been resolved. This incident has been marked as resolved. Please contact our support team if you are facing issues.
Posted Jun 14, 2025 - 09:14 UTC

Monitoring

The F5 Distributed Cloud team has identified the cause and successfully implemented a resolution for the issue affecting metrics. All metrics are now being processed as expected. We will continue to perform proactive monitoring to maintain service stability. Should you continue to experience any issues, please contact F5 Support for further assistance.
Posted Jun 12, 2025 - 08:01 UTC

Investigating

The F5 Distributed Cloud support team has identified an issue impacting the metrics in the Dashboard. Please note that there is no disruption to the traffic. Our team is actively working to resolve this matter. We will keep you informed with updates as they become available. Thank you for your patience and understanding.
Posted Jun 12, 2025 - 06:23 UTC
This incident affected: Services (Customer Dashboard).