Login events are not delivered to GLR ( Global Log Receiver) clients

Incident Report for F5

Resolved

The F5 Distributed Cloud team has validated and confirmed the issue affecting forwarding of audit logs to the (Global Log Receiver) clients has been fully resolved. All services remain fully operational. The incident will be marked as resolved.
Posted Sep 21, 2024 - 07:02 UTC

Monitoring

The F5 Distributed Cloud teams has deployed the fix and the team will continue to monitor to ensure stability. All other services remain operational. More updates will be provided as relevant information is available.
Posted Sep 21, 2024 - 05:35 UTC

Identified

The F5 Distributed Cloud team has identified the issue affecting the forwarding of audit logs for login events to GLR ( Global Log Receiver). The team is validating the hot fix. The other operations remain functional. We will provide more details as they become available
Posted Sep 21, 2024 - 04:02 UTC

Investigating

F5 Distributed Cloud team is aware of an issue affecting the forwarding of audit logs for login events to GLR ( Global Log Receiver) clients. Please note that all other logs are forwarded correctly, and there is no impact on traffic or other services. We will provide more details as they become available
Posted Sep 21, 2024 - 00:35 UTC
This incident affected: Services (Portal & Customer Login).