F5 Distributed Cloud - Service Degradation - XC Console down - INC-20260224-441

Incident Report for F5

Resolved

F5 has mitigated the Distributed Cloud Console service interruption. Users can connect to the Distributed Cloud Console and all other services are operating normally. We will continue the proactive monitoring to ensure the stability of our services.

The service interruption was caused by an out-of-memory (OOM) condition triggered by a period of anomalous traffic patterns. To ensure immediate stability, we have scaled our memory resources to accommodate the increased load. The F5 Distributed Cloud team is currently investigating the underlying traffic behaviour and workings towards a comprehensive permanent resolution.

Please reach out to support@cloud.f5.com if you face F5 Distributed Cloud Services related issues or technical questions.
Posted Feb 24, 2026 - 18:25 UTC

Monitoring

A fix has been implemented to address the cause of the Distributed Cloud Console access issue. Console access has been restored.

Users may continue to experience some intermittent slowness while the system fully stabilizes. Customer traffic and services remain unaffected.

Our internal teams continue to monitor the environment closely to ensure full performance recovery. We will provide additional updates as needed.
Posted Feb 24, 2026 - 16:53 UTC

Identified

F5 has identified the cause for the access issues to the Distributed Cloud Console. We are actively working to resolve the cause of this issue, we have seen intermittent recovery but consider this impact to still be ongoing. Traffic and Services remain unimpacted.
Posted Feb 24, 2026 - 16:28 UTC

Update

F5 is aware of issues accessing the Distributed Cloud Console. Traffic processing and services remain fully operational. The impact is limited to access to the Distributed Cloud console interface only. F5 is actively investigating this issue and working to resolve it. We will provide additional updates as our investigation continues.
Posted Feb 24, 2026 - 16:06 UTC

Investigating

This advisory is to inform you that we are currently investigating reports of service degradation affecting the F5 Distributed Cloud console login.

We understand this may be affecting your operations and we are committed to providing transparent and timely updates as more information becomes available. While we gather more information, we recommend monitoring the progress on this site (https://www.f5cloudstatus.com/) for the latest update.

Investigation Status:
• We have identified potential service impact at 03:54 PM UTC;
• Our incident response team has been fully mobilized;
• Initial investigation and impact assessment efforts are underway.
Next Steps:
• A detailed incident notification will be provided within 30 minutes;
• Our teams are working to determine the root cause of the incident;
• We will share mitigation steps as soon as they become available.

We appreciate your patience as we work to resolve this situation. If you are experiencing a critical business impact, please contact our support team through your established channels.

Thank you for your continued support and trust in F5.
Posted Feb 24, 2026 - 15:55 UTC
This incident affected: Services (Portal & Customer Login).