Config propagation issue
Incident Report for F5 Distributed Cloud
Resolved
The issue has been resolved and config is propogation as expected.
Posted Nov 07, 2023 - 15:50 UTC
Monitoring
A fix has been applied for the issue and we are testing and monitoring the config propogation.
Posted Nov 07, 2023 - 15:30 UTC
Identified
The issue has been identified to the service responsible for propagating the configuration changes to LBs and other object. F5XC Team is working diligently toward the remediation. This doesn't affect existing configuration on LBs and other objects.
Posted Nov 07, 2023 - 14:54 UTC
Investigating
We noticed a config propagation queue is not getting resolved from the global controller, this could result customer config changes may not been propagated timely. All existing LB and other object will remain functional. We are checking investigating the issue.
Posted Nov 07, 2023 - 09:41 UTC
This incident affected: Services (Portal & Customer Login).