The service provider incident has been successfully resolved, and full system redundancy has been reinstated. The Distributed Cloud team has verified that all services are stable and operating as expected. If you encounter any service degradation or anomalies, please contact our support team for prompt assistance.
Posted Apr 22, 2025 - 06:39 UTC
Monitoring
We have verified with our service provider that the issue has now been resolved. Services will remain under monitoring to ensure proper functioning. Please reach out to F5 Support with any questions or concerns regarding this notification.
Posted Apr 22, 2025 - 02:17 UTC
Investigating
Dear Valued Customer,
We want to inform you about an ongoing service provider incident. We are actively coordinating with our partner and will share updates as soon as more information becomes available.
Incident Details: Start Time: 21/04/25 14:47 UTC Estimated Date of Restoration: 21/04/25 19:30 UTC Reference ID: 10056
Impact: None expected. Services will remain operational, though they may be at risk due to a temporary loss of redundancy.
Contact Information: If you have any questions or need further assistance, please contact our support team at support@cloud.f5.com.
We appreciate your cooperation and understanding as we work to improve our services.
Sincerely, F5 Distributed Cloud
Posted Apr 21, 2025 - 16:40 UTC
This incident affected: Asia PoPs (Jakarta, Indonesia) and Services (Routed Originated Services).