Scheduled Maintenance Notice for F5 Distributed Cloud Services on Regional edges
Completed
The scheduled maintenance has been completed.
Posted Oct 04, 2024 - 13:30 UTC
Update
Maintenance for Seattle, New York and Sao Paulo Regional Edges are complete.
Posted Oct 04, 2024 - 09:37 UTC
Update
Maintenance for San Jose, Toronto and Stockholm Regional Edges are complete
Posted Oct 04, 2024 - 07:09 UTC
Update
Maintenance is complete for London, Paris(pa4), Tel Aviv, Montreal and Dallas Regional Edges
Posted Oct 04, 2024 - 05:23 UTC
Update
Maintenance for Madrid, Paris(pa2) and Frankfurt Regional Edges is complete
Posted Oct 04, 2024 - 02:16 UTC
Update
Maintenance is complete for Singapore, Mumbai, Amsterdam and Lisbon Regional Edges
Posted Oct 04, 2024 - 00:09 UTC
Update
Maintenance for Osaka, Chennai, Sydney, and Dubai Regional Edges is complete
Posted Oct 03, 2024 - 22:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 19:30 UTC
Update
There is change in maintenance window for some of the regional edges , here is the updated schedule
Here is the updated maintenance schedule in UTC time for the Regional Edges:
1. Osaka, Chennai, Sydney, Dubai Oct 3rd 7:30pm UTC to Oct 3rd 10:00pm UTC
2. Singapore, Mumbai, Amsterdam, Lisbon Oct 3rd 10:00pm UTC to Oct 4th 12:30am UTC
3. Madrid, Paris(pa2), Frankfurt Oct 4th 12:30am UTC to Oct 4th 3:00am UTC
4. London, Paris(pa4), Tel Aviv, Montreal, Dallas Oct 4th 3:00am UTC to Oct 4th 5:30am UTC
5. San Jose, Toronto, Stockholm Oct 4th 5:30am UTC to Oct 4th 8:00am UTC
6. Seattle, New York, Sao Paulo Oct 4th 8:00am UTC to Oct 4th 10:30am UTC
7. Tokyo, Melbourne, HongKong, Ashburn Oct 4th 10:30am UTC to Oct 4th 12:00pm UTC
Posted Oct 03, 2024 - 16:21 UTC
Update
Dear Valued Customers,
We are writing to inform you that the scheduled maintenance window for our services has been postponed to 2024-10-03 07:30pm UTC . During internal testing, we discovered some issues that need to be resolved to ensure the reliability of our services.
Here is the maintenance schedule in UTC time for the Regional Edges:
1. Osaka Oct 3rd 7:30pm UTC to Oct 3rd 10:00pm UTC
2. Singapore, Chennai, Amsterdam, Lisbon Oct 3rd 10:00pm UTC to Oct 4th 12:30am UTC
3. Madrid, Mumbai Paris(pa2), Frankfurt Oct 4th 12:30am UTC to Oct 4th 3:00am UTC
4. London, Paris(pa4), Tel Aviv, Montreal Oct 4th 3:00am UTC to Oct 4th 5:30am UTC
5. San Jose, Toronto, Dallas, Stockholm Oct 4th 5:30am UTC to Oct 4th 8:00am UTC
6. Seattle, New York, Sao Paulo Oct 4th 8:00am UTC to Oct 4th 10:30am UTC
7. Tokyo, Melbourne, HongKong Oct 4th 10:30am UTC to Oct 4th 12:00pm UTC
We understand the importance of minimizing disruptions and apologize for any inconvenience this postponement may cause.
Thank you for your understanding and continued support. If you have any questions or concerns, please do not hesitate to contact our support team at support@cloud.f5.com
Posted Sep 27, 2024 - 04:59 UTC
Scheduled
Dear Valued Customers,
We would like to inform you in advance of an upcoming scheduled maintenance window or the following F5 services:
-- F5 Distributed Cloud Mesh on Regional Edges
Maintenance activities will include:
1. Upgrade Regional Edge (RE) sites to the latest software version.
2. The software upgrades of the RE sites are conducted in a rolling update fashion, designed to minimize disruption to Distributed Cloud services.
3. These updates are systematically carried out in batches, each encompassing a group of geographically dispersed RE sites.
Here is the maintenance schedule in UTC time for the Regional Edges:
1. London, Paris(pa4), Mumbai, Montreal Sept 28th 2024 1:00am UTC to Sept 28th 2024 3:30am
2. San Jose, Toronto, Dallas, Tel Aviv Sept 28th 2024 3:30am UTC to Sept 28th 6:00am UTC
3. Seattle, Osaka, Stockholm, New York Sept 28th 2024 6:00am UTC to Sept 28th 8:30am UTC
4. Tokyo, Melbourne, HongKong Sept 28th 2024 12:30pm UTC to 3:00pm UTC
5. Singapore, Chennai, Amsterdam, Lisbon Sept 29th 2024 1:00am UTC to Sept 29th 2024 3:30am UTC
6. Madrid, Sao Paulo, Paris(pa2), Frankfurt Sept 29th 2024 3:30am UTC to 6:00am UTC
Projected Impact:
1. Customers who have deliberately created hard-coded dependencies for Regional Edge site may encounter a service interruption during this window.
2. Customer services and applications should remain unaffected and will continue to be served from other Regional Edges within the same region.
3. The tunnel from the Customer Edge (CE) to the Regional Edge (RE) will be unavailable, resulting in delays in propagating user configurations. However, the secondary tunnel will remain operational
Rest assured, Customer Edge (CE) services and applications will not experience any downtime during this maintenance window.
If you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
Thank you for your understanding and cooperation
Posted Sep 14, 2024 - 05:42 UTC
This scheduled maintenance affected: South America Network PoPs (Sao Paulo, Brazil), Europe Network PoPs (Amsterdam, Netherlands, Frankfurt, Germany, London, United Kingdom, Paris, France, Madrid, Spain, Lisbon, Portugal, Stockholm, Sweden), Asia Network PoPs (Singapore, Singapore, Tokyo, Japan, Osaka, Japan, Hong Kong, Asia, Mumbai, India, Chennai, India), Middle East Network PoPs (Dubai, United Arab Emirates), North America Network PoPs (New York, NY, United States, San Jose, CA, United States, Seattle, WA, United States, Toronto, Canada, Dallas, TX, United States, Atlanta, GA, United States, Montreal, Canada), and Oceania Network PoPs (Melbourne, Australia).