The F5 Distributed Cloud Support team has confirmed that the issue has been resolved. Our services remain stable and we will continue to closely monitor the environment. This incident is now being marked as resolved. If you experience any issue, please contact support@cloud.f5.com for further assistance.
Posted Dec 23, 2025 - 02:53 UTC
Monitoring
Dear Customer,
The F5 Distributed Cloud Support Team identified an issue impacting our routed services, resulting in BGP sessions going idle for a short period of time. The issue occurred from 22:19 UTC to 22:23 UTC.
The root cause has been identified, and automatic mitigation/restoration was triggered. Services are now recovered, and we are closely monitoring the environment to ensure continued reliability and performance.
We appreciate your patience and understanding during this time. If you experience any further issues, please don't hesitate to reach us at support@cloud.f5.com for assistance.
Best regards, The F5 Distributed Cloud Support Team
Posted Dec 23, 2025 - 00:11 UTC
This incident affected: Services (HTTP Load Balancer).