We would still need some time to finish the upgrade today. New ETA is 23:00 UTC.
Posted Nov 09, 2023 - 17:21 UTC
Update
During our upgrade we observed slowness on the image download from registry, thus we would need to extend the upgrade window. Current ETA is 18:00 UTC today. We apologize for the delay and will update once we have progress.
Posted Nov 09, 2023 - 10:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2023 - 06:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 07, 2023 - 06:01 UTC
In progress
Due to an unforeseen issue, we have decided to postpone the main upgrade window contents from November 7 to the November 9 backup window. We apologize for the last-minute notice. This decision was made to ensure the stability of the platform and service to our customers.
Posted Nov 07, 2023 - 05:59 UTC
Scheduled
This is a courtesy notice of an upcoming maintenance window for the following F5 services:
Schedule: - Start Time: Nov 9, 2023 - 6:00AM UTC - Complete Time: Nov 9, 2023 - 11:00AM UTC
Services to upgraded: - F5 Distributed Cloud Additional Services
Maintenance activities: - Rolling non-disruptive updates to Distributed Cloud service delivery.
Projected impact: - All services are projected to remain available during the entire maintenance window with no noticeable impact. - This maintenance window will be used to update components which may not have impact to consumers
Important Notice: - This window may be used as backup upgrade window if we had to postpone the original upgrade window. - We will sent out a notification confirming the same.