Scheduled Maintenance of F5 Services
Completed
The scheduled maintenance has been completed.
Posted Nov 07, 2023 - 11:00 UTC
Update
Due to an unforeseen issue, we have decided to postpone the main upgrade window contents from November 7 to the November 9 backup window. We apologize for the last-minute notice. This decision was made to ensure the stability of the platform and service to our customers.
Posted Nov 07, 2023 - 06:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2023 - 06:00 UTC
Scheduled
This is a courtesy notice of an upcoming maintenance window for the following F5 services:
Schedule:
- Start Time: Nov 7, 2023 - 6:00AM UTC
- Complete Time: Nov 7, 2023 - 11:00AM UTC
Services:
- F5 Distributed Cloud Mesh
- F5 Distributed Cloud Console
Maintenance activities:
- Rolling updates across individual Regional Edge sites, non-disruptive to Distributed
Cloud service delivery.
- Rolling updates are done in Regional Edges batches which geographically distributed.
- Global Controller will be upgraded.
Projected impact:
- Before any Regional edge site start upgrade, traffic will be forwarded to other available site. All services are projected to remain available during the entire maintenance window with no noticeable impact
- Customers who have deliberately constructed hard-coded dependencies from specific
F5 Regional Edge sites may experience service interruption
- Config propagation will be halted during the maintenance window. Any changes in
configs will be recorded and will only be replicated post maintenance activity
If you have any questions feel free to contact us at support@cloud.f5.com
Posted Oct 24, 2023 - 15:28 UTC
This scheduled maintenance affected: Services (Portal & Customer Login, Customer Dashboard, App Stack, Secure Mesh, Bot Defense, Client Side Defense, DNS, CDN Control Plane, Account Protection), North America Network PoPs (Ashburn, VA, United States, New York, NY, United States, San Jose, CA, United States, Seattle, WA, United States, Toronto, Canada, Dallas, TX, United States, Atlanta, GA, United States), South America Network PoPs (Sao Paulo, Brazil), Europe Network PoPs (Amsterdam, Netherlands, Frankfurt, Germany, London, United Kingdom, Paris, France, Madrid, Spain, Lisbon, Portugal, Stockholm, Sweden), Asia Network PoPs (Singapore, Singapore, Tokyo, Japan, Osaka, Japan, Hong Kong, Asia, Mumbai, India, Chennai, India), and Oceania Network PoPs (Sydney, Australia, Melbourne, Australia).