Service Provider Incident Notification for F5 Distributed Cloud Services

Incident Report for F5

Resolved

The service provider incident has been resolved and stable. The incident has been marked as resolved
Posted Apr 23, 2025 - 22:24 UTC

Investigating

Dear Valued Customer,

We want to inform you about an ongoing service provider incident. We are actively coordinating with our partner and will share updates as soon as more information becomes available.

Incident Details:
Start Time: 23/04/25 08:42 UTC
Estimated Date of Restoration: NA
Reference ID: 10076

Impact:
None expected. Services will remain operational, though they may be at risk due to a temporary loss of redundancy.

Contact Information:
If you have any questions or need further assistance, please contact our support team at support@cloud.f5.com.

We appreciate your cooperation and understanding as we work to improve our services.

Sincerely,
F5 Distributed Cloud
Posted Apr 23, 2025 - 09:56 UTC
This incident affected: Asia PoPs (Jakarta, Indonesia) and Services (Routed Originated Services).