Log collection problem
Incident Report for F5 Distributed Cloud
Resolved
This incident has been resolved.
Posted May 11, 2022 - 21:17 UTC
Update
We are continuing to monitor for any further issues.
Posted May 11, 2022 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 18:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2022 - 17:00 UTC
Investigating
Log collection across Secure Mesh and App Stack services are affected since 8:30am PST and customers will not be able to query new logs on F5XC Console (Portal). Our team is investigating the root cause and we will provide regular updates till the issue is resolved. Customer applications and/or security services are NOT impacted at this time.
Posted May 11, 2022 - 16:33 UTC
This incident affected: Public APIs (Logging APIs).