We continue to work on the upgrade, and need to extend the upgrade window by 6 hours.
We sincerely apologise for any inconvenience this may cause. Our dedicated team is actively working to resolve this issue as swiftly as possible to ensure the smooth functioning of our services.
Posted Jun 30, 2025 - 08:54 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 30, 2025 - 04:00 UTC
Scheduled
Dear Valued Customers,
We would like to inform you in advance of an upcoming urgent scheduled maintenance window for the following F5 services: - F5 Distributed Cloud Global Controller
Maintenance activities will include: Upgrade F5 Distributed Cloud Global Controller to the latest software version.
Maintenance schedule in UTC time: - Time: June 30 2025 4:00am UTC to June 30 2025 10:00am UTC
Projected Impact: Management plane configuration changes will persist and actively propagate throughout the majority of upgrade process. However, there will be a temporary pause in config propagation during the upgrade of the config audit service
If you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
Thank you for your understanding and cooperation
Posted Jun 28, 2025 - 06:35 UTC
This scheduled maintenance affected: Services (Portal & Customer Login).