Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2025 - 04:00 UTC
Scheduled
Dear Valued Customers,
We would like to inform you of an upcoming maintenance window for the following F5 services: - F5 Distributed Cloud Mesh on Regional Edge in Chennai (sp4)
Maintenance activities will include: - Operating System upgrade on compute nodes in the Regional Edge site.
Projected Impact: 1. Customers who have deliberately created hard-coded dependencies for Chennai (sif) Regional Edge site will encounter service interruption during this window. 2. The tunnel from the Customer Edge (CE) to the Regional Edge (RE) will be unavailable, resulting in delays in propagating user configurations. However, the secondary tunnel will remain operational. 3. Rest assured, during this maintenance window, Customer Edge (CE) services and applications will not experience any downtime and will continue to be served from other Regional Edge sites.
Time: Time: April 19, 2025, 0400 UTC to April 19, 2025, 1400 UTC.
If you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
Thank you for your understanding and cooperation.
Posted Apr 05, 2025 - 13:20 UTC
This scheduled maintenance affected: Asia PoPs (Chennai, India).