Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2025 - 13:30 UTC
Scheduled
Dear Valued Customers,
We would like to inform you of an urgent scheduled maintenance window for the following F5 services: - F5 Distributed Cloud Mesh on Regional Edge site in Jakarta(jk1)
Maintenance activities will include: - Fine tune Regional Edge database parameters
Projected Impact: 1. Customers who have deliberately created hard-coded dependencies for Jakarta(jk1) regional edge site will encounter service interruption during this window. 2.The tunnel from the Customer Edge (CE) to the Regional Edge (RE) will be unavailable, resulting in delays in propagating user configurations. However, the secondary tunnel will remain operational 3. Rest assured, during this maintenance window, Customer Edge (CE) services and applications will not experience any downtime and will continue to be served from other Regional Edge sites.
Time: June 27 2025 2:30pm UTC to June 27 2025 6:30pm UTC
We apologize for any inconvenience this may cause and appreciate your understanding. Should you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
If you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
Posted Jun 27, 2025 - 06:20 UTC
This scheduled maintenance affected: Asia PoPs (Jakarta, Indonesia).