F5 Distributed Cloud - Service Interruption - CDN domains down
Incident Report for F5 Distributed Cloud
Resolved
F5 Distributed Cloud team has completely restored the CDN services.
The incident has been resolved. If you're still experiencing an issue, please contact F5 Support for additional assistance.
Posted Oct 08, 2024 - 14:56 UTC
Update
F5 Distributed Cloud team has validated and confirmed that the CDN service is fully operational. The upgradation of the CDN POPs has been completed and we will continue the proactive monitoring to ensure stability of services.
Posted Oct 08, 2024 - 12:41 UTC
Update
F5 Distributed Cloud team confirmed the latency issue has been addressed and were in process of updating CDN POPs to ensure stability. Traffic processing remains stable. More updates to follow as and when becomes available.
Posted Oct 08, 2024 - 05:52 UTC
Monitoring
The F5 Distributed Cloud team has implemented a fix to mitigate the issue. We are closely monitoring the services to ensure stability. Further updates will be provided as they become available.
Posted Oct 07, 2024 - 16:41 UTC
Identified
The F5 Distributed Cloud team has identified the issue and implemented a mitigation strategy. The CDN service remains operational, and we are continuing to closely monitor its stability. Further updates will be provided as they become available.
Posted Oct 07, 2024 - 14:45 UTC
Update
F5 Distributed Cloud team continue to troubleshoot the root cause for this issue. CDN service remain functional, however, customers might experience some latency while accessing the CDN distributions. We are closely monitoring the service for stability while working on the permanent fix to resolve the issue as quickly as possible. We will provide further updates as they become available.
Posted Oct 07, 2024 - 11:26 UTC
Update
The F5 Distributed Cloud team is actively investigating the intermittent downtime affecting CDN services. Currently, the CDN service is functional. Customers may experience some latency while accessing the CDN distributions. We are monitoring the service for stability while working on the fix to resolve the issue as quickly as possible. We will provide further updates as they become available
Posted Oct 07, 2024 - 08:10 UTC
Update
The F5 Distributed Cloud team is still investigating the issue with CDN services. We have validated and confirmed that the CDN service is fully operational but users may experience some degraded performance. We are currently working on the fix to resolve the issue as quickly as possible. We will provide further updates as they become available.
Posted Oct 07, 2024 - 07:01 UTC
Investigating
F5 Distributed Cloud CDN services experienced a brief disruption between 14:27 to 14:57 UTC today. It impacted our CDN capabilities during this duration. The issue has since been resolved and the services are completely restored. We are closely monitoring the CDN services for stability.
Posted Oct 06, 2024 - 16:07 UTC
This incident affected: Services (CDN Control Plane).