F5 Distributed Cloud - Service Degradation - Delay in GLR logs - INC-20260609-470

Incident Report for F5

Update

F5 Distributed Cloud customers may experience a delay in GLR log streaming. Our teams have identified the issue and are actively working to recover the service and restore normal log delivery as soon as possible. Please note that there is no traffic interruption, and all core XC Console services remain fully operational. We will continue to provide updates as recovery efforts progress and more information becomes available. We appreciate your patience and understanding.
Posted Jun 09, 2026 - 16:01 UTC

Identified

F5 Distributed Cloud customers may experience a delay in GLR log streaming. Our teams are actively investigating the Global Log Receiver functionality. Please note that there is no traffic interruption and all core XC Console services remain fully operational. We will share further updates as more information becomes available.
We appreciate your patience and understanding.
Posted Jun 09, 2026 - 11:52 UTC
This incident affects: Services (Global Log Receiver (GLR)).