F5 Distributed Cloud - Service Interruption - Load Balancer metrics

Incident Report for F5

Resolved

The F5 Distributed Cloud team has validated Distributed Cloud console metrics and dashboard functionality, and the issue is resolved. Core services and traffic processing are in a steady state and operating normally. The incident has been closed.
Posted Sep 27, 2024 - 03:05 UTC

Monitoring

The F5 Distributed Cloud team has successfully implemented the fix and the XC Console metrics are being processed normally. We will continue proactive monitoring ensuring service stability. If you’re still experiencing an issue, please contact F5 Support for additional assistance.
Posted Sep 26, 2024 - 22:56 UTC

Identified

F5 Distributed Cloud team has identified the issue and is currently working on implementing the fix. The XC Console dashboard outbound metrics are still in degraded performance. F5 Distributed Cloud team has implemented close monitoring to ensure access to applications and traffic processing are operating properly. Upcoming updates will be provided soon.
Posted Sep 26, 2024 - 20:13 UTC

Update

The F5 Distributed Cloud teams are still investigating the issues affecting the availability of load balancer metrics within the Distributed Cloud console. Site dashboard shows control plane and data plane plane as down due to this issue. This is only a visibility issue while the control plane and data plane is actually up and operational. There is no impact to customer applications or traffic. Further updates will be provided as information becomes available
Posted Sep 26, 2024 - 16:24 UTC

Investigating

The F5 Distributed Cloud team is aware of an issue which is affecting the availability of load balancer metrics within the Distributed Cloud console. The traffic processing is not impacted and other XC console services are operating normally. We are working on identifying the issue.
Posted Sep 26, 2024 - 14:31 UTC
This incident affected: Services (Customer Dashboard).