Update
Dear Valued Customer,
We would like to inform you that the ongoing maintenance for Paris(pa2) and Madrid(md2) has been extended and is expected to be completed by July 12th at 01:30 PM UTC.
We appreciate your cooperation and understanding as we carry out this important maintenance to enhance our services.
Sincerely,
F5 Distributed Cloud Team
Posted Jul 12, 2025 - 11:56 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 11, 2025 - 03:01 UTC
Scheduled
Dear Valued Customers,
We would like to inform you in advance of an upcoming scheduled maintenance window or the following F5 services:
F5 Distributed Cloud Mesh on Regional Edges
Maintenance activities will include:
- Improving data plane resiliency to address 503 errors
Here is the maintenance schedule in UTC time for the Regional Edges:
1. July 11th 3:00am UTC to July 11th 7:00am UTC - Montreal
2. July 11th 7:00am UTC to July 11th 11:30am UTC - B-Ashburn, San Jose
3. July 11th 11:30am UTC to July 11th 4:30pm UTC - Hong Kong, Tokyo, Melbourne, Jakarta
4. July 11th 4:30pm UTC to July 11th 9:30pm UTC - Paris(pa4), Stockholm, Osaka,Mumbai
5. July 11th 5:30pm UTC to July 11th 9:30pm UTC - London
6. July 12th 3:30am UTC to July 12th 7:30am UTC - Amsterdam, Lisbon, Sao Paulo, Toronto, Dubai, Sydney
7. July 12th 7:30am UTC to July 12th 11:30am UTC - Ashburn, Paris(pa2), Frankfurt, Madrid, Chennai
8. July 12th 11:30am UTC to July 12th 4:30pm UTC - Seattle, New York, Dallas, Singapore, C-Ashburn, Tel Aviv
Projected Impact:
1. Customers who have created hard-coded dependencies for Regional Edge site may encounter a service interruption during this window.
2. Services and applications should remain unaffected and will continue to be served from other Regional Edges within the same region.
3. The tunnel from the Customer Edge (CE) to the Regional Edge (RE) will be unavailable, resulting in delays in propagating user configurations. However, the secondary tunnel will remain operational
Rest assured, Customer Edge (CE) services and applications will not experience any downtime during this maintenance window.
If you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
Thank you for your understanding and cooperation
Posted Jul 08, 2025 - 23:22 UTC
This scheduled maintenance affects: North America PoPs (Ashburn (dc12), VA, United States, Ashburn (b-dc12), VA, United States, Ashburn (c-dc12), VA, United States, New York (ny8), NY, United States, San Jose (sv10), CA, United States, Seattle, WA, United States, Toronto, Canada, Dallas (dal3), TX, United States, Montreal, Canada), South America PoPs (Sao Paulo, Brazil), Europe PoPs (Amsterdam, Netherlands, Frankfurt (fr4), Germany, London (tn2), United Kingdom, Paris (pa2), France, Paris (pa4), France, Madrid, Spain, Lisbon, Portugal, Stockholm, Sweden, Paris, France (Network)), Asia PoPs (Singapore, Singapore, Tokyo, Japan, Osaka, Japan, Hong Kong, Asia, Mumbai, India, Chennai, India, Jakarta, Indonesia), Oceania PoPs (Sydney, Australia, Melbourne, Australia), and Middle East PoPs (Dubai, United Arab Emirates, Tel Aviv, Israel).