Service Impact - DNS CRUD Operations
Incident Report for F5 Distributed Cloud
Resolved
The fix has been implemented and the issue has been resolved.
Posted Nov 10, 2023 - 22:23 UTC
Identified
The issue has been identified and we are preparing a fix for it
Posted Nov 10, 2023 - 19:34 UTC
Investigating
Changes to DNS Primary zones causes the zone's deployment status to remain in the DNS_ZONE_PENDING state, preventing further updates.
Posted Nov 10, 2023 - 19:07 UTC
This incident affected: Services (DNS).