F5 Distributed Cloud - Service Degradation - CDN services - Incident Advisory: INC-20260325-447

Incident Report for F5

Resolved

The issue affecting CDN purge operations on the Distributed Cloud Console has been resolved.
CDN purge functionality is now fully restored and operating as expected. This incident has been marked as resolved.
Posted Mar 25, 2026 - 13:48 UTC

Identified

The F5 Distributed Cloud team is investigating an issue affecting CDN purge operations. There is no impact to CDN traffic delivery and all other XC Console services remain fully operational.
We are actively working on mitigation and will provide updates as more information becomes available.
Posted Mar 25, 2026 - 12:19 UTC
This incident affected: Services (CDN Control Plane).