APIs are slow response due underlaying DB issues
Incident Report for F5 Distributed Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 08:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 23:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 19:25 UTC
This incident affected: Public APIs (Distributed Cloud Portal & Customer Login, Distributed Cloud Customer Dashboard, Distributed Cloud Mesh APIs, Distributed Cloud App Stack APIs, Distributed Cloud VoltShare APIs, Identity and Access Management (IAM), Metrics APIs), Customer Support and Docs (Customer Support), and Customer Apps and Services (Distributed Cloud Mesh Services, Distributed Cloud App Stack Services, Distributed Cloud VoltShare Services).