Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 21, 2026 - 06:00 UTC
Update
Dear Valued Customer,
We would like to inform you that this maintenance has been extended by an additional 3 hours.
Updated Schedule : Start Time: 21 Feb 2026 06:00 UTC End Time: 21 Feb 2026 11:00 UTC
We sincerely appreciate your patience and understanding as we carry out this critical maintenance to further enhance the quality and reliability of our services.
Sincerely, F5 Distributed Cloud Team
Posted Feb 20, 2026 - 23:35 UTC
Scheduled
Dear Valued Customers,
We would like to inform you of an upcoming Urgent Scheduled maintenance activity that will be performed on the following F5 service: - F5 Bot Defense DCPM
Maintenance Window: Start Time: 21 Feb 2026 06:00 UTC End Time: 21 Feb 2026 08:00 UTC
Reference: SDCCAB-3256
Projected Impact: Users might face temporary challenges with policy deployment and creating new cases during this period.
Reason for Maintenance: We are conducting this maintenance to address known issues and enhance your experience by upgrading the F5 Distributed Cloud Protection Manager (DCPM).
Our Commitment: We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.