Option to copy disk images to provision new CE images is missing from Distributed Cloud Console UI

Incident Report for F5

Resolved

UI/Console option to download disk images for Customer Edge (CE) provisioning in F5 Distributed Cloud console is now available. This issue is resolved
Posted Nov 20, 2025 - 17:25 UTC

Identified

UI/Console option to download disk images for Customer Edge (CE) provisioning in F5 Distributed Cloud console is missing after XC 7.0 Release upgrade. Teams are in the process of resolving the issue and will post update with status/resolution as available.
Please use below images until the issue is addressed:

VMware - https://downloads.volterra.io/releases/rhel/9/x86_64/images/vmware/securemeshV2/f5xc-cecrt-20250701-0107-9.2025.39-20250707062929.ova
QCOW2 - https://downloads.volterra.io/releases/rhel/9/x86_64/images/securemeshV2/f5xc-ce-crt-20250701-0107-9.2025.39-20250707054846.qcow2
ISO - https://downloads.volterra.io/releases/rhel/9/x86_64/images/securemeshV2/f5xc-ce-9.2025.39-securemeshv2-20251003-0751.iso
Posted Nov 18, 2025 - 16:17 UTC
This incident affected: Services (Portal & Customer Login).