Issue with Email and SMS Alerts - INC-20251104-408

Incident Report for F5

Resolved

Dear Valued Customer,

The recent issue affecting Email and SMS alerting functionality has been successfully resolved.

The F5 Distributed Cloud team has completed their validation process and confirmed that the Email and SMS alerting functionality has been fully restored. All other services remained fully operational.

This incident is now resolved, and no further impact is expected.

Thank you for your patience and trust in F5 Distributed Cloud.
Posted Nov 04, 2025 - 20:27 UTC

Identified

F5 is aware of service degradation for our Alert notification system preventing Email based alerts from being delivered. We have identified the source of this issue and are actively working to resolve this.
Posted Nov 04, 2025 - 18:01 UTC
This incident affected: Services (Portal & Customer Login).