vK8s API are having intermittent issues
Incident Report for F5 Distributed Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 11:26 UTC
Investigating
We are currently investigating this issue.
Posted Jun 17, 2022 - 08:10 UTC
This incident affected: Public APIs (Distributed Cloud App Stack APIs) and Customer Apps and Services (Distributed Cloud App Stack Services).