We are continuing to monitor this situation. Microsoft is currently working on the issue, however they have not provided a timeline for resolving the limitation.
To minimize potential data traffic disruptions, we recommend you considering one of the following courses of action:
1. Recreate your deployments in an alternative Azure region such as East US 2. 2. If remaining in the East US region is necessary, transition to the NGINXaaS Standard V2 plan for improved stability and reliability.
Please note that the NGINXaaS Basic plan does not include a Service Level Agreement (SLA) and is designed primarily for trials, development, and testing purposes. For further information, refer to the NGINXaaS for Azure documentation, including instructions on migrating from the Basic plan to the Standard V2 plan.
Posted Oct 23, 2025 - 20:09 UTC
Investigating
Microsoft has issued a service alert regarding reduced availability of BS series virtual machines (VMs) in the EastUS region. This may impact data traffic for existing NGINXaaS deployments in the EastUS region that are utilizing the basic plan, as the basic plan relies on the BS VM type.
We are monitoring the situation closely and recommend reviewing your deployment data traffic for potential disruption.
Posted Oct 23, 2025 - 18:02 UTC
This incident affects: Services (NGINXaaS for Azure).