F5 Distributed Cloud - Service Interruption - Sydney, Dallas, and Paris Regional Edges

Incident Report for F5

Update

The F5 Distributed Cloud team is actively engaged in the restoration of services at the Sydney Regional Edge (RE) location. We can assure you that both Distributed Cloud Console services and traffic processing are operating as expected without disruption. Updates regarding the progress of the restoration efforts will be shared in due course. Should you experience any degradation in service, please feel free to reach out to our support team for prompt assistance.
Posted Apr 30, 2025 - 08:19 UTC

Update

The F5 Distributed Cloud team is actively engaged in the restoration of services at the Sydney Regional Edge (RE) location. We can assure you that both Distributed Cloud Console services and traffic processing are operating as expected without disruption. Updates regarding the progress of the restoration efforts will be shared in due course. Should you experience any degradation in service, please feel free to reach out to our support team for prompt assistance.
Posted Apr 29, 2025 - 14:03 UTC

Update

The F5 Distributed Cloud team continues working with the highest priority to restore services at Sydney RE. Our XC Console services and traffic processing remain operating normally. We will provide the next updates as the restoration efforts are progressing. If you’re experiencing any service degradation, do not hesitate to contact our support team to assist you further.
Posted Apr 28, 2025 - 18:54 UTC

Update

The F5 Distributed Cloud team is actively working to fully restore the Sydney Regional Edge. However, the recovery is progressing more slowly than anticipated, resulting in extended resolution time. Please note that traffic processing remains unaffected. Further updates will be shared as new information becomes available.
Posted Apr 28, 2025 - 15:26 UTC

Update

The F5 Distributed Cloud team remain actively engaged in efforts to fully recover the Sydney Regional Edge. We can confirm there is no impact to traffic at this time. Further updates will be provided as soon as additional information becomes available.
Posted Apr 28, 2025 - 12:18 UTC

Update

The F5 Distributed Cloud support team has confirmed that the issue impacting the Paris Regional Edge has been resolved. However, recovery efforts are still ongoing for the Sydney Regional Edge. Our teams remain fully engaged and are working diligently to restore services in these regions as quickly as possible. Additional updates will be provided as soon as new information becomes available.
Posted Apr 28, 2025 - 09:51 UTC

Identified

The F5 Distributed Cloud support team has confirmed that the issue impacting the Dallas Regional Edge has been resolved. However, recovery efforts are still ongoing for the Sydney and Paris Regional Edges. Our teams remain fully engaged and are working diligently to restore services in these regions as quickly as possible. Additional updates will be provided as soon as new information becomes available.
Posted Apr 28, 2025 - 08:51 UTC

Update

The F5 Distributed Cloud support team detected an issue with 3 regional edges at Sydney, Dallas and Paris that might interrupt our services to you and we are currently working to restore the service as quickly as possible. Currently, the regional edges are under maintenance. We will provide further updates as they become available.
Posted Apr 28, 2025 - 07:14 UTC

Investigating

This advisory is to inform you that we are currently investigating reports of service degradation affecting Sidney and Paris regions.

We understand this may be affecting your operations and we are committed to providing transparent and timely updates as more information becomes available. While we gather more information, we recommend monitoring the progress on this site (https://www.f5cloudstatus.com/) for the latest update.

Investigation Status:
• We have identified potential service impact at 4:21 UTC.
• Our incident response team has been fully mobilized;
• Initial investigation and impact assessment efforts are underway.
Next Steps:
• A detailed incident notification will be provided within 30 minutes;
• Our teams are working to determine the root cause of the incident;
• We will share mitigation steps as soon as they become available.

We appreciate your patience as we work to resolve this situation. If you are experiencing a critical business impact, please contact our support team through your established channels.

Thank you for your continued support and trust in F5.
Posted Apr 28, 2025 - 04:27 UTC
This incident affects: Oceania PoPs (Sydney, Australia), Europe PoPs (Paris (PA2), France), North America PoPs (Dallas, TX, United States), and Services (HTTP Load Balancer).