Support Escalations Impacted
Incident Report for F5 Distributed Cloud
Resolved
We have received confirmation that the changes made by our vendor which caused this impact to our ticketing and phone systems have been rolled back. We will continue to monitor our Support infrastructure closely but at this time we consider this issue resolved.

If you are experiencing any urgent impact and have not received a response from Support please resend your escalation or ticket update.
Posted Mar 16, 2023 - 00:30 UTC
Monitoring
We are currently seeing recovery of our ticketing and phone systems and continuing to monitor this situation.

We are reviewing the impact from this outage but initial assessment shows that any requests or updates submitted during this windows are being delivered at a delayed time.

If you are experiencing any urgent impact please resend your escalation or ticket update.
Posted Mar 16, 2023 - 00:07 UTC
Identified
F5 Distributed Cloud is experiencing an issue with our ticketing and phone systems at the moment. This has impacted our "Requests" feature in the F5 Distributed Cloud Console. New requests can not currently be created or requests updated through this feature.

We have reached out to our vendor and are troubleshooting with them to restore service. We will update you as soon as we have more information.

If you are experiencing an issue please email support@cloud.f5.com and the issue will be tracked and we will follow up as soon as we are able to.

There is no current impact to any customer production services. This impact is limited to F5's Support infrastructure only.
Posted Mar 15, 2023 - 23:48 UTC
This incident affected: Customer Support, Docs and WebSite (Customer Support).