Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2024 - 21:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 03, 2024 - 06:04 UTC
Scheduled
Dear valued customers,
We would like to inform you in advance of an upcoming emergency maintenance window for the following F5 services
- F5 Distributed Cloud Network Infrastructure in Dubai(DX1) data center
During this maintenance window, customer services and applications should not encounter any downtime and will continue to be served from other Regional Edges. Customers who have deliberately created hard-coded dependencies for Dubai(DX1) Regional Edge site may encounter a service interruption during this window
Time: September 03, 2024, 09:30 pm UTC to September 4, 2024 02:30 am UTC
If you have any questions, please feel free to contact us at support@cloud.f5.com
Posted Sep 03, 2024 - 01:50 UTC
This scheduled maintenance affected: Middle East Network PoPs (Dubai, United Arab Emirates).