Update
We are writing to inform you that the scheduled maintenance window for our services has been updated to 2025-04-28 03:30 UTC.
During internal testing, we discovered a issue that need to be resolved to ensure the reliability of our services.
Here is the updated maintenance schedule in UTC time for the Regional Edges:
1. London, Paris(pa4), Montreal, Stockholm,Ashburn : 4/28/25 3:30 AM UTC to 4/28/25 7:30 AM UTC
2. San Jose, Toronto : 4/28/25 7:30 AM UTC to 4/28/25 11:30 AM UTC
3. Hong Kong, Tokyo, Melbourne, Jakartha 4/28/25 11:30 AM UTC to 4/28/25 3:30 PM UTC
4. Osaka, Mumbai, Sydney, Tel Aviv 4/28/25 3:30 PM UTC to 4/28/25 7:30 PM UTC
5. Amsterdam, Lisbon, Singapore, Dubai 4/28/25 7:30 PM to 4/28/25 11:30 PM UTC
6. Sao Paulo, Paris(pa2), Frankfurt, Madrid, Chennai 4/28/25 11:30 PM UTC to 4/29/25 3:30 AM UTC
7. Seattle, New York, Dallas 4/29/25 3:30 AM UTC to 4/29/25 7:30 AM UTC
We understand the importance of minimizing disruptions and apologize for any inconvenience this postponement may cause.
Thank you for your understanding and continued support. If you have any questions or concerns, please do not hesitate to contact our support team at support@cloud.f5.com.
Posted Apr 23, 2025 - 23:31 UTC
Scheduled
Dear Valued Customers,
We would like to inform you in advance of an upcoming scheduled maintenance window for the following F5 services:
F5 Distributed Cloud Mesh on Regional Edges
Maintenance activities will include:
- Upgrade Regional Edge sites to latest software version
Here is the maintenance schedule in UTC time for the Regional Edges:
1. London, Paris(pa4), Montreal, Stockholm,Ashburn : 4/24/25 3:30 AM UTC to 4/24/25 7:30 AM UTC
2. San Jose, Toronto : 4/24/25 7:30 AM UTC to 4/24/25 11:30 AM UTC
3. Hong Kong, Tokyo, Melbourne, Jakartha 4/24/25 11:30 AM UTC to 4/24/25 3:30 PM UTC
4. Osaka, Mumbai, Sydney, Tel Aviv 4/24/25 3:30 PM UTC to 4/24/25 7:30 PM UTC
5. Amsterdam, Lisbon, Singapore, Dubai 4/24/25 7:30 PM to 4/24/25 11:30 PM UTC
6. Sao Paulo, Paris(pa2), Frankfurt, Madrid, Chennai 4/24/25 11:30 PM UTC to 4/25/25 3:30 AM UTC
7. Seattle, New York, Dallas 4/25/25 3:30 AM UTC to 4/25/25 7:30 AM UTC
Projected Impact:
1. Customers who have deliberately created hard-coded dependencies for Regional Edge site may encounter a service interruption during this window.
2. Customer services and applications should remain unaffected and will continue to be served from other Regional Edges within the same region.
3. The tunnel from the Customer Edge (CE) to the Regional Edge (RE) will be unavailable, resulting in delays in propagating user configurations. However, the secondary tunnel will remain operational
Rest assured, Customer Edge (CE) services and applications will not experience any downtime during this maintenance window.
If you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.
Thank you for your understanding and cooperation
Posted Apr 11, 2025 - 06:21 UTC
This scheduled maintenance affects: North America PoPs (Ashburn, VA, United States, New York, NY, United States, San Jose, CA, United States, Seattle, WA, United States, Toronto, Canada, Dallas, TX, United States, Atlanta, GA, United States (Network), Montreal, Canada, Miami, FL, United States (Network), Chicago, IL, United States (Network)), South America PoPs (Sao Paulo, Brazil), Europe PoPs (Amsterdam, Netherlands, Frankfurt, Germany, London, United Kingdom, Paris (PA2), France, Paris (PA4), France, Madrid, Spain, Lisbon, Portugal, Stockholm, Sweden, Paris, France (Network)), Asia PoPs (Singapore, Singapore, Tokyo, Japan, Osaka, Japan, Hong Kong, Asia, Mumbai, India, Chennai, India, Jakarta, Indonesia), Oceania PoPs (Sydney, Australia, Melbourne, Australia), and Middle East PoPs (Dubai, United Arab Emirates, Tel Aviv, Israel).