Scheduled maintenance of F5 Distributed Cloud Infrastructure Global Controller
Scheduled for May 29, 05:00 - 10:00 UTC
Update
Dear Valued Customers,

We would like to inform you that the scheduled maintenance window for the following F5 services has been rescheduled to May 29 due to a issue discovered during internal testing

Maintenance schedule in UTC time:
- Start Time: May 29, 2024, 05:00hrs to May 29, 2024, 10:00hrs

Maintenance activities and projected Impact remains the same
Posted May 26, 2024 - 17:32 UTC
Scheduled
Dear Valued Customers,

We would like to inform you in advance of an upcoming scheduled maintenance window for the following F5 services:

F5 Distributed Cloud Infrastructure Global Controller

Maintenance activities will include:
- Upgrade F5 Distributed Cloud Global Controller to the latest software version.

Maintenance schedule in UTC time:
- Start Time: May 28, 2024, 05:00hrs to May 28, 2024, 10:00hrs

Projected Impact:
- Management plane configuration changes will persist and actively propagate during most of the upgrade process. However, there will be a temporary pause in config propagation during the upgrade of the config audit service

If you have any questions or concerns, please do not hesitate to contact us at support@cloud.f5.com.

Thank you for your understanding and cooperation
Posted May 14, 2024 - 04:57 UTC
This scheduled maintenance affects: Services (Portal & Customer Login, Customer Dashboard, App Stack, Secure Mesh, Bot Defense, Client Side Defense, DNS, CDN Control Plane, Account Protection, NGINX One) and Customer Support, Docs and WebSite (Website, Customer Support, Software Distribution, Product Documentation).