F5 Distributed Cloud - Service Interruption - DNS Services- INC-20260130-433

Incident Report for F5

Resolved

We are writing to confirm that the heightened monitoring period has concluded. DNS services have remained stable and fully operational and continue to perform as expected.

If you observe any anomalies or have questions, please contact F5 Distributed Cloud Support team.

Thank you for your continued support and trust in F5.
Posted Jan 30, 2026 - 14:02 UTC

Monitoring

The F5 Distributed Cloud team previously identified an issue impacting DNS Services. The services are currently operational and under close monitoring to ensure continued performance.
We will continue to provide updates as additional information becomes available and appreciate your patience and understanding.
Posted Jan 30, 2026 - 09:28 UTC
This incident affected: Services (DNS).