Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 04:00 UTC
Scheduled
This is a courtesy notice of an emergency maintenance window for the following F5 services: - F5 Distributed Cloud services in San Jose (SV10) Regional Edge
Maintenance activities: - Capacity Expansion
During this maintenance window, customer services and applications should not encounter any downtime and will continue to be served from other Regional Edges. Customers whose Customer Edge (CE) is connected to the San Jose (SV10) Regional Edge (RE) will experience a tunnel disruption, while the secondary tunnel to other REs will remain operational.
Time: September 12, 2024, 04:00 am UTC to September 12, 2024 10:00 am UTC
If you have any questions, please feel free to contact us at support@cloud.f5.com
Posted Sep 09, 2024 - 10:50 UTC
This scheduled maintenance affected: North America Network PoPs (San Jose, CA, United States).