Scheduled Maintenance of F5 Services
Scheduled for Dec 8, 06:00 - 11:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 16, 2022 - 09:39 UTC
Scheduled
This is a courtesy notice of an upcoming scheduled maintenance window for the following F5 services:

- F5 Distributed Cloud Mesh
- F5 Distributed Cloud Console

Maintenance activities:

- Rolling updates across individual Regional Edge sites, non-disruptive to Distributed Cloud service delivery.

Projected impact:
- All services are projected to remain available during the entire maintenance window with no noticeable impact
- Customers who have deliberately constructed hard-coded dependencies on specific F5 Regional Edge sites may experience service interruption of up to 5 minutes at each site.
- The config propagation into PoPs can be slower during the entire window.
Posted Oct 31, 2022 - 16:03 UTC
This scheduled maintenance affects: Customer Support, Docs and WebSite (Website, Customer Support, Software Distribution, Product Documentation), South America Network PoPs (Sao Paulo, Brazil), North America Network PoPs (Ashburn, VA, United States, New York, NY, United States, San Jose, CA, United States, Seattle, WA, United States, Toronto, Canada, Dallas, TX, United States, Atlanta, GA, United States), Europe Network PoPs (Amsterdam, Netherlands, Frankfurt, Germany, London, United Kingdom, Paris, France, Madrid, Spain, Lisbon, Portugal, Stockholm, Sweden), Asia Network PoPs (Singapore, Singapore, Tokyo, Japan, Osaka, Japan, Hong Kong, Asia), Services (Portal & Customer Login, Customer Dashboard, App Stack, Secure Mesh, Bot Defense, Client Side Defense, DNS, CDN Control Plane), and Oceania Network PoPs (Sydney, Australia, Melbourne, Australia).