[RESCHEDULED] Planned Maintenance Notification for F5 Distributed Cloud CDN in London and Brazil – Impact: Performance Impact

Scheduled for Feb 7, 04:30 UTC  -  Feb 8, 10:30 UTC

Update

Dear Valued Customers,

We would like to inform you of an upcoming Planned maintenance activity that will be performed on the following F5 service:
- F5 Distributed Cloud CDN

Maintenance Window:
Start Time: 7 Feb 2026 04:30 UTC
End Time: 8 Feb 2026 10:30 UTC

Regional Cluster Schedules :
- Feb 7th 04:30 UTC to 10:30 UTC - TN2-LON
- Feb 8th 04:30 UTC to 10:30 UTC - SP4-SAO

Reference: SDCCAB-2990

Projected Impact:
F5 XC CDN to Customer Edge connections in TN2-LON and SP4-SAO will experience downtime. Latency will increase and traffic will be re-routed to nearest edge locations.

Reason for Maintenance:
This maintenance activity involves improvements to stability and performance.

Our Commitment:
We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.

Contact Information:
- Email Support: Reach us at support@cloud.f5.com for any questions or assistance.
- Phone Support: For region-specific contact details, please visit https://my.f5.com/manage/s/article/K000135931.

We appreciate your cooperation and understanding as we work to improve our services.

Sincerely,
F5 Distributed Cloud
Posted Jan 27, 2026 - 10:02 UTC

Scheduled

Dear Valued Customers,

We would like to inform you of an upcoming Planned maintenance activity that will be performed on the following F5 service:
- F5 Distributed Cloud CDN

Maintenance Window:
Start Time: 7 Feb 2026 14:00 UTC
End Time: 8 Feb 2026 20:00 UTC

Regional Cluster Schedules :
- Feb 7th 14:00 to 20:00 - TN2-LON
- Feb 8th 14:00 to 20:00 - SP4-SAO

Reference: SDCCAB-2990

Projected Impact:
F5 XC CDN to Customer Edge connections in TN2-LON and SP4-SAO will experience downtime. Latency will increase and traffic will be re-routed to nearest edge locations.

Reason for Maintenance:
This maintenance activity involves improvements to stability and performance.

Our Commitment:
We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.

Contact Information:
- Email Support: Reach us at support@cloud.f5.com for any questions or assistance.
- Phone Support: For region-specific contact details, please visit https://my.f5.com/manage/s/article/K000135931.

We appreciate your cooperation and understanding as we work to improve our services.

Sincerely,
F5 Distributed Cloud
Posted Jan 22, 2026 - 23:25 UTC
This scheduled maintenance affects: South America PoPs (Sao Paulo, Brazil), Europe PoPs (London (tn2), United Kingdom), and Services (CDN Control Plane).