Incident Advisory: INC-20250421-282

Incident Report for F5

Resolved

The issue has been resolved, all services are now fully operational after the actions taken. This incident has been officially marked as resolved.
Posted Apr 21, 2025 - 19:15 UTC

Identified

The issue has been identified and we are taking mitigative efforts to resolve the situation. This incident is only affecting 3 customers which are aware of this situation
Posted Apr 21, 2025 - 18:08 UTC

Investigating

This advisory is to inform you that we are currently investigating reports of service degradation affecting Egress-Proxy

We understand this may be affecting your operations and we are committed to providing transparent and timely updates as more information becomes available. While we gather more information, we recommend monitoring the progress on this site (https://www.f5cloudstatus.com/) for the latest update.

Investigation Status:
• We have identified potential service impact at 17:20 UTC
• Our incident response team has been fully mobilized;
• Initial investigation and impact assessment efforts are underway.
Next Steps:
• A detailed incident notification will be provided within 30 minutes;
• Our teams are working to determine the root cause of the incident;
• We will share mitigation steps as soon as they become available.

We appreciate your patience as we work to resolve this situation. If you are experiencing a critical business impact, please contact our support team through your established channels.

Thank you for your continued support and trust in F5.
Posted Apr 21, 2025 - 17:23 UTC