We would need to extend the maintenance window for 2h to solve a interface issue. Traffic will be still forwarded to other RE, thus no impact is expected.
Posted Sep 20, 2023 - 04:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2023 - 01:00 UTC
Scheduled
This is a courtesy notice of an upcoming scheduled maintenance window for the following F5 services:
- F5 Distributed Cloud Mesh in PA2-PAR and SV10-SJC REs
Maintenance activities:
- Replacement of Network Infrastructure
Projected impact: - Customers who have deliberately constructed hard-coded dependencies for PA2-PAR and SV10-SJC Regional Edge site may experience a service interruption during this window. - Customer edge (CE) has tunnel to this RE will goes down and config population will be delayed during this window
Posted Sep 01, 2023 - 09:05 UTC
This scheduled maintenance affected: North America Network PoPs (San Jose, CA, United States) and Europe Network PoPs (Paris, France).