The issues affecting the availability of audit logs for login events on the Distributed Cloud console have been resolved. The F5 Distributed Cloud team monitored for sometime after the hotfix deployment. All Distributed cloud console services and traffic processing continues operating normally. This incident is considered resolved.
Posted Sep 20, 2024 - 23:30 UTC
Update
The F5 Distributed Cloud team has completed the fix and is being tested for quality assurance. Once approved, it will be deployed in the Production environment to restore services permanently. All other XC console services and traffic processing continue operating normally. More updates will be provided as relevant information is available.
Posted Sep 20, 2024 - 18:30 UTC
Identified
F5 Distributed Cloud team is aware of an issue affecting the availability of audit logs for login events on the Distributed Cloud console. Please note that all other logs are functioning correctly, and there is no impact on traffic or other services. We will provide more details as they become available.
Posted Sep 20, 2024 - 16:53 UTC
This incident affected: Services (Customer Dashboard).