Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2025 - 00:00 UTC
Scheduled
Dear Valued F5 Customer,
As we approach the 2025 holiday season, we want to inform you about our annual maintenance freeze periods for Distributed Cloud Infrastructure Operations. This is a critical time for many organizations that rely on seamless service availability during peak activity. To support your business needs, we have established maintenance moratorium periods to ensure the highest level of service availability.
Maintenance Moratorium Period From: December 12, 2025, 12:00 AM UTC To: January 2, 2026, 11:59 PM UTC
During this period, F5 will not perform any maintenance activities on InfraOps , F5 Distributed Cloud production platforms that could impact:
1. Data-plane traffic or the processing of such traffic 2. Service reporting or audit data consumed by graphs, logs, or API configurations 3. Platforms hosting or directly supporting customer instances 4. Essential Maintenance Activities
While changes that could impact your service are avoided during this time, we will continue to perform emergency maintenance tasks to ensure peak performance and resilience, including:
1. Troubleshooting and triage of customer issues 2. Provisioning and emergency onboarding of new or existing customer instances with an approved Change Management Request 3. Emergency or outage-related work with an approved Change Management Request
We extend our heartfelt thanks to you for making F5 a part of your operations. We are dedicated to safeguarding your infrastructure during this holiday season and remain committed to delivering resilient, scalable services to support your success.
Happy Holidays from the F5 family!
Warm regards, The F5 Team
Posted Dec 02, 2025 - 21:59 UTC
This scheduled maintenance affects: Services (Portal & Customer Login).