Resolved
The F5 Distributed Cloud team has validated and confirmed the cosmetic issue has been resolved with no health check display issue. This incident has been marked as resolved.
Posted Apr 08, 2025 - 00:21 UTC
Monitoring
The F5 Distributed Cloud team has successfully deployed a fix to the production environment, restoring the availability of the health check score in the Distributed Cloud Console. During this incident, all CE operations remained fully operational and unaffected. We will continue to monitor our services to ensure optimal performance. If you have any further questions or concerns, please don’t hesitate to reach out to our support team.
Posted Apr 07, 2025 - 15:08 UTC
Update
The F5 Distributed Cloud team has identified the issue and is actively working in the testing/QA stage. The fix is planned to be deployed in the Production environment on April 7th. As previously informed, this service event does not impact any CE operations, though our customers may experience UI (User Interface) issues in the Distributed Cloud console, where the CE health check will not reflect the current state. Rest assured, we will keep you updated as soon as new updates arrive. We appreciate your patience and understanding.
Posted Apr 01, 2025 - 20:52 UTC
Update
The F5 Distributed Cloud team has identified the issue and is actively working on a resolution. This event does not impact any CE operations, though customers may observe a cosmetic issue in the Distributed Cloud console where the health check appears to be failing. The F5 Distributed Cloud team is closely monitoring the situation and will provide further updates as they become available.
Posted Mar 31, 2025 - 08:01 UTC
Update
The F5 Distributed Cloud team has identified the issue and is actively working on a resolution. This event does not impact any operations, though customers may observe a cosmetic issue in the Distributed Cloud console where the health check appears to be failing. This issue is specific to Customer Edges (CEs) that have New York (NY8) as their primary Regional Edge (RE).
The F5 Distributed Cloud team is closely monitoring the situation and will provide further updates as they become available.
Posted Mar 29, 2025 - 08:38 UTC
Identified
Upon further investigation, we have confirmed that this is a cosmetic issue only for the CE's that have New York as the primary RE and that there is no impact to the production traffic. We will keep you informed as soon as new updates arrive.
We appreciate your patience as we work to resolve this situation.
Posted Mar 29, 2025 - 02:36 UTC
Investigating
This advisory is to inform you that we are currently investigating reports of service degradation affecting sites showing unhealthy.
We understand this may be affecting your operations and we are committed to providing transparent and timely updates as more information becomes available. While we gather more information, we recommend monitoring the progress on this site (https://www.f5cloudstatus.com/) for the latest update.
Investigation Status:
• We have identified potential service impact at 00:49 AM UTC;
• Our incident response team has been fully mobilized;
• Initial investigation and impact assessment efforts are underway.
Next Steps:
• A detailed incident notification will be provided within 30 minutes;
• Our teams are working to determine the root cause of the incident;
• We will share mitigation steps as soon as they become available.
We appreciate your patience as we work to resolve this situation. If you are experiencing a critical business impact, please contact our support team through your established channels.
Thank you for your continued support and trust in F5.
Posted Mar 29, 2025 - 00:59 UTC
This incident affected: North America PoPs (Ashburn, VA, United States, New York, NY, United States, San Jose, CA, United States, Seattle, WA, United States, Toronto, Canada, Dallas, TX, United States, Atlanta, GA, United States (Network), Montreal, Canada, Miami, FL, United States (Network), Chicago, IL, United States (Network)), South America PoPs (Sao Paulo, Brazil), Europe PoPs (Amsterdam, Netherlands, Frankfurt, Germany, London, United Kingdom, Paris (PA2), France, Paris (PA4), France, Madrid, Spain, Lisbon, Portugal, Stockholm, Sweden, Paris, France (Network)), Asia PoPs (Singapore, Singapore, Tokyo, Japan, Osaka, Japan, Hong Kong, Asia, Mumbai, India, Chennai, India, Jakarta, Indonesia), Oceania PoPs (Sydney, Australia, Melbourne, Australia), and Middle East PoPs (Dubai, United Arab Emirates, Tel Aviv, Israel).