The F5 Distributed Cloud team has validated and confirmed that the issue with visualisation of CDN access logs in the dashboard has been resolved. If you have any questions or concerns, please feel free to reach out to our support team. This incident has been resolved.
Posted 1 month ago. Jun 12, 2025 - 10:37 UTC
Monitoring
The F5 Distributed Cloud support team has confirmed that the issue impacting the visualisation of CDN access logs in the dashboard has been resolved and CDN service remains fully operational. We will continue to monitor to ensure our services are performing as expected. Please contact our support team if you have any further questions or concerns accordingly.
Posted 1 month ago. Jun 11, 2025 - 11:24 UTC
Investigating
The F5 Distributed Cloud support team has identified an issue impacting the visualization of CDN access logs in the Dashboard. Please note that the CDN service remains fully operational, with no disruptions to traffic. Our team is actively working to resolve this matter, and we are committed to keeping you informed with updates as they become available. Thank you for your patience and understanding.
Posted 1 month ago. Jun 11, 2025 - 10:40 UTC
This incident affected: Services (Customer Dashboard).