We would like to inform you that the previously notified maintenance (https://www.f5cloudstatus.com/incidents/c9w55r6bj587) for F5 Distributed Cloud CDN has been extended by an additional 3 hours. The new expected completion time is mentioned below-
Maintenance Window: Start Time: 11 Jul 2026 10:30 UTC End Time: 11 Jul 2026 21:30 UTC
Reference: SDCCAB-4296
Projected Impact: During this maintenance window, customers will be unable to configure or modify CDN distributions, and the purge functionality will also be unavailable.
Reason for Maintenance: We will be upgrading the F5 Distributed Cloud CDN Controller to the latest software version to enhance performance, stability, and overall service reliability.
Our Commitment: We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.
We appreciate your cooperation and understanding as we work to improve our services.
Sincerely, F5 Distributed Cloud
Posted Jul 11, 2026 - 17:46 UTC
Update
Dear Valued Customer,
We would like to inform you that the previously notified maintenance (https://www.f5cloudstatus.com/incidents/c9w55r6bj587) for F5 Distributed Cloud CDN has been extended by an additional 2 hours. The new expected completion time is mentioned below-
Maintenance Window: Start Time: 11 Jul 2026 10:30 UTC End Time: 11 Jul 2026 18:30 UTC
Reference: SDCCAB-4296
Projected Impact: During this maintenance window, customers will be unable to configure or modify CDN distributions, and the purge functionality will also be unavailable.
Reason for Maintenance: We will be upgrading the F5 Distributed Cloud CDN Controller to the latest software version to enhance performance, stability, and overall service reliability.
Our Commitment: We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.
We appreciate your cooperation and understanding as we work to improve our services.
Sincerely, F5 Distributed Cloud
Posted Jul 11, 2026 - 16:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 11, 2026 - 10:30 UTC
Update
Dear Valued Customers,
We would like to inform you of an upcoming Planned maintenance activity that will be performed on the following F5 service: - F5 Distributed Cloud CDN
Maintenance Window: Start Time: 11 Jul 2026 10:30 UTC End Time: 11 Jul 2026 16:30 UTC
Reference: SDCCAB-4296
Projected Impact: During this maintenance window, customers will be unable to configure or modify CDN distributions, and the purge functionality will also be unavailable.
Reason for Maintenance: We will be upgrading the F5 Distributed Cloud CDN Controller to the latest software version to enhance performance, stability, and overall service reliability.
Our Commitment: We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.
We appreciate your cooperation and understanding as we work to improve our services.
Sincerely, F5 Distributed Cloud
Posted Jul 10, 2026 - 07:25 UTC
Update
Dear Valued Customers,
We would like to inform you of an upcoming Planned maintenance activity that will be performed on the following F5 service: - F5 Distributed Cloud CDN
Maintenance Window: Start Time: 12 Jul 2026 02:30 UTC End Time: 12 Jul 2026 10:30 UTC
Reference: SDCCAB-4296
Projected Impact: During this maintenance window, customers will be unable to configure or modify CDN distributions, and the purge functionality will also be unavailable.
Reason for Maintenance: We will be upgrading the F5 Distributed Cloud CDN Controller to the latest software version to enhance performance, stability, and overall service reliability.
Our Commitment: We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.
We appreciate your cooperation and understanding as we work to improve our services.
Sincerely, F5 Distributed Cloud
Posted Jul 07, 2026 - 10:00 UTC
Scheduled
Dear Valued Customers,
We would like to inform you of an upcoming Planned maintenance activity that will be performed on the following F5 service: - F5 Distributed Cloud CDN
Maintenance Window: Start Time: 12 Jul 2026 04:30 UTC End Time: 12 Jul 2026 10:30 UTC
Reference: SDCCAB-4296
Projected Impact: During this maintenance window, customers will be unable to configure or modify CDN distributions, and the purge functionality will also be unavailable.
Reason for Maintenance: We will be upgrading the F5 Distributed Cloud CDN Controller to the latest software version to enhance performance, stability, and overall service reliability.
Our Commitment: We will provide timely updates should there be any changes to the schedule or if unexpected issues arise.